about summary refs log tree commit diff stats
path: root/configure.in
diff options
context:
space:
mode:
authorThomas E. Dickey <dickey@invisible-island.net>1997-11-07 12:30:00 -0500
committerThomas E. Dickey <dickey@invisible-island.net>1997-11-07 12:30:00 -0500
commitb63d287c6f3e67f8574ca2155c661288bc7dcd05 (patch)
tree6a3b376424faf4d50058e91988c2d6eaa49cfbdc /configure.in
parent8f8c57cc7c0e876cd291e2b4de23a52e060b30ba (diff)
downloadlynx-snapshots-b63d287c6f3e67f8574ca2155c661288bc7dcd05.tar.gz
snapshot of project "lynx", label v2-7-1ac_0-93
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in19
1 files changed, 10 insertions, 9 deletions
diff --git a/configure.in b/configure.in
index 906d197b..e8bba261 100644
--- a/configure.in
+++ b/configure.in
@@ -348,18 +348,19 @@ Miscellaneous Options:)
 AC_SUBST(EXTRA_OBJS)
 AC_SUBST(EXTRA_DEPS)
 
-AC_MSG_CHECKING(if character-translation code should be used)
-CF_ARG_DISABLE(char-trans,
-[  --disable-char-trans    enable optional character-translations],
-	[use_char_trans=$withval],
-	[use_char_trans=yes])
-AC_MSG_RESULT($use_char_trans)
-
-if test ".$use_char_trans" != ".no" ; then
+dnl AC_MSG_CHECKING(if character-translation code should be used)
+dnl CF_ARG_DISABLE(char-trans,
+dnl [  --disable-char-trans    enable optional character-translations],
+dnl 	[use_char_trans=$enableval],
+dnl 	[use_char_trans=yes])
+dnl AC_MSG_RESULT($use_char_trans)
+
+dnl if test ".$use_char_trans" != ".no" ; then
+### FIXME: this option is obsolete
 	AC_DEFINE(EXP_CHARTRANS)
 	EXTRA_OBJS="$EXTRA_OBJS \$(CHARTRANS_OBJS)"
 	EXTRA_DEPS="$EXTRA_DEPS do_chartrans_stuff"
-fi
+dnl fi
 
 AC_MSG_CHECKING(if color-style code should be used)
 CF_ARG_ENABLE(color-style,