about summary refs log tree commit diff stats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py19
1 files changed, 19 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..f22df7c
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,19 @@
+import setuptools

+

+setuptools.setup(

+    name="mtg",

+    version="1.0",

+    author="mounderfod",

+    description="Looks up Magic: The Gathering cards and returns info about them.",

+    packages=setuptools.find_packages(),

+    entry_points={

+        'console_scripts': [

+            'mtg = mtg.mtg:main'

+        ]

+    },

+    classifiers=[ 

+        'Programming Language :: Python :: 3', 

+        'License :: OSI Approved :: MIT License', 

+        'Operating System :: OS Independent', 

+    ], 

+)
\ No newline at end of file