about summary refs log tree commit diff stats
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build4
1 files changed, 3 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index e6012bf..b5937fe 100644
--- a/meson.build
+++ b/meson.build
@@ -1,3 +1,5 @@
 project('rpncalc', 'c')
 src = ['main.c', 'state.c', 'util.c']
-executable('rpncalc', src)
+cc = meson.get_compiler('c')
+deps = cc.find_library('m', required : true)
+executable('rpncalc', src, dependencies : deps)