about summary refs log tree commit diff stats
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index b5937fe..f04c60e 100644
--- a/meson.build
+++ b/meson.build
@@ -1,5 +1,5 @@
 project('rpncalc', 'c')
-src = ['main.c', 'state.c', 'util.c']
+src = ['main.c', 'state.c', 'util.c', 'cmds.c']
 cc = meson.get_compiler('c')
 deps = cc.find_library('m', required : true)
 executable('rpncalc', src, dependencies : deps)