about summary refs log tree commit diff stats
path: root/Makefile.am
diff options
context:
space:
mode:
authorJames Booth <boothj5@gmail.com>2013-02-10 02:17:22 +0000
committerJames Booth <boothj5@gmail.com>2013-02-10 02:17:22 +0000
commit84a4ab95459107d50625b3487ad0ffbee78ffe31 (patch)
tree5b3a0aee76f31d2987fd00be7b10f3b8bad5614d /Makefile.am
parent84a6ac194972b25c014ecf8d238a13cf153a57fa (diff)
downloadprofani-tty-84a4ab95459107d50625b3487ad0ffbee78ffe31.tar.gz
Fixed error clearing contact list
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index f80376ad..697d2e6a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -25,7 +25,8 @@ check_PROGRAMS = tests/testsuite
 tests_testsuite_SOURCES = tests/test_contact_list.c src/contact_list.c src/contact.c \
 	tests/test_common.c tests/test_history.c src/tools/history.c src/common.c \
 	tests/test_autocomplete.c src/tools/autocomplete.c tests/testsuite.c \
-	tests/test_parser.c src/command/parser.c tests/test_jid.c src/jid.c
+	tests/test_parser.c src/command/parser.c tests/test_jid.c src/jid.c \
+	src/resource.c src/resource.h
 tests_testsuite_LDADD = -lheadunit -lstdc++
 
 man_MANS = docs/profanity.1