about summary refs log tree commit diff stats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index f80376ad..697d2e6a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -25,7 +25,8 @@ check_PROGRAMS = tests/testsuite
 tests_testsuite_SOURCES = tests/test_contact_list.c src/contact_list.c src/contact.c \
 	tests/test_common.c tests/test_history.c src/tools/history.c src/common.c \
 	tests/test_autocomplete.c src/tools/autocomplete.c tests/testsuite.c \
-	tests/test_parser.c src/command/parser.c tests/test_jid.c src/jid.c
+	tests/test_parser.c src/command/parser.c tests/test_jid.c src/jid.c \
+	src/resource.c src/resource.h
 tests_testsuite_LDADD = -lheadunit -lstdc++
 
 man_MANS = docs/profanity.1