about summary refs log tree commit diff stats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 097e13f7..4f6a6790 100644
--- a/configure.ac
+++ b/configure.ac
@@ -284,8 +284,8 @@ if test "x$enable_omemo" != xno; then
         [LIBS="-lgcrypt $LIBS"],
         [AM_CONDITIONAL([BUILD_OMEMO], [false])
          AS_IF([test "x$enable_omemo" = xyes],
-               [AC_MSG_ERROR([gcrypt is required for OMEMO support])],
-               [AC_MSG_NOTICE([gcrypt not found, OMEMO support not enabled])])])
+               [AC_MSG_ERROR([gcrypt >= 1.7.0 is required for OMEMO support])],
+               [AC_MSG_NOTICE([gcrypt >= 1.7.0 not found, OMEMO support not enabled])])])
 
    AM_COND_IF([BUILD_OMEMO], [AC_DEFINE([HAVE_OMEMO], [1], [Have OMEMO])])
 fi